12345678910111213141516171819202122232425262728293031323334 |
- {colorscheme}:
- with colorscheme.colors; {
- global = {
- width = 300;
- height = 100;
- offset = "30x50";
- origin = "top-right";
- transparency = 10;
- background = "#${base00}";
- frame_color = "#${base06}"; # border
- font = "Iosevka Nerd Font 10";
- notification_limit = 5;
- layer = "overlay"; # bottom, top or overlay
- fullscreen = "pushback";
- browser = "xdg-open";
- corner_radius = 0;
- };
- urgency_low = {
- background = "#${base00}";
- foreground = "#${base05}";
- timeout = 3;
- };
- urgency_normal = {
- background = "#${base00}";
- foreground = "#${base06}";
- timeout = 5;
- };
- urgency_critical = {
- foreground = "#${base0D}";
- frame_color = "#${base08}";
- timeout = 8;
- };
- }
|