12345678910111213141516171819202122232425262728293031323334353637383940414243444546 |
- # -*- mode: python ; coding: utf-8 -*-
- a = Analysis(
- ['main.py'],
- pathex=[],
- binaries=[],
- datas=[],
- hiddenimports=[],
- hookspath=[],
- hooksconfig={},
- runtime_hooks=[],
- excludes=[],
- noarchive=False,
- )
- pyz = PYZ(a.pure)
- exe = EXE(
- pyz,
- a.scripts,
- [],
- exclude_binaries=True,
- name='g4f',
- debug=False,
- bootloader_ignore_signals=False,
- strip=False,
- upx=True,
- console=True,
- disable_windowed_traceback=False,
- argv_emulation=False,
- target_arch=None,
- codesign_identity=None,
- entitlements_file=None,
- icon='icon.ico',
- )
- coll = COLLECT(
- exe,
- a.binaries,
- Tree('//host.lan/Data/g4f/gui/client', prefix='client'),
- a.datas,
- strip=False,
- upx=True,
- upx_exclude=[],
- name='g4f',
- )
|