fuzzel.nix 501 B

12345678910111213141516171819202122232425262728293031
  1. {
  2. config,
  3. colorscheme,
  4. }:
  5. with colorscheme.colors; {
  6. main = {
  7. font = "Iosevka Nerd Font-16";
  8. icon-theme = "${config.gtk.iconTheme.name}";
  9. prompt = "->";
  10. };
  11. border = {
  12. width = 2;
  13. radius = 0;
  14. };
  15. dmenu = {
  16. mode = "text";
  17. };
  18. colors = {
  19. background = "${base00}ff";
  20. text = "${base07}ff";
  21. match = "${base0E}ff";
  22. selection = "${base08}ff";
  23. selection-text = "${base07}ff";
  24. selection-match = "${base07}ff";
  25. border = "${base0E}ff";
  26. };
  27. }