PKGBUILD.in 568 B

1234567891011121314151617181920
  1. # Maintainer: Aline Ferraz <freya.df@gmail.com>
  2. pkgname=manaplus-git
  3. pkgver=@PACKAGE_VERSION@
  4. pkgrel=1
  5. pkgdesc="ManaPlus is a 2D MMORPG game advanced client for games based on eAthena fork The Mana World (tAthena) also for other forks like Evol. More info here: http://manaplus.evolonline.org"
  6. arch=('i686' 'x86_64')
  7. url="http://manaplus.org"
  8. depends=('libxml2' 'sdl_image' 'sdl_mixer' 'sdl_net' 'sdl_ttf' 'sdl_gfx')
  9. license=('GPL2')
  10. build() {
  11. cd ${startdir}/
  12. autoreconf -i
  13. ./configure --prefix=/usr
  14. make clean
  15. make || return 1
  16. make DESTDIR=$startdir/pkg install
  17. }