123456789101112131415 |
- { modulesPath, ... }:
- {
- imports = [ (modulesPath + "/profiles/qemu-guest.nix") ];
- boot.loader.grub = {
- efiSupport = true;
- efiInstallAsRemovable = true;
- device = "nodev";
- };
- fileSystems."/boot" = { device = "/dev/disk/by-uuid/4875-017B"; fsType = "vfat"; };
- boot.initrd.availableKernelModules = [ "ata_piix" "uhci_hcd" "xen_blkfront" ];
- boot.initrd.kernelModules = [ "nvme" ];
- fileSystems."/" = { device = "/dev/mapper/ocivolume-root"; fsType = "xfs"; };
-
- }
|