123456789101112131415161718 |
- { modulesPath, ... }:
- {
- imports = [ (modulesPath + "/profiles/qemu-guest.nix") ];
- boot.loader.grub.device = "/dev/sda";
- boot.initrd.availableKernelModules = [
- "ata_piix"
- "uhci_hcd"
- "vmw_pvscsi"
- "xen_blkfront"
- ];
- boot.initrd.kernelModules = [ "nvme" ];
- fileSystems."/" = {
- device = "/dev/sda1";
- fsType = "ext4";
- };
- }
|