russoone-9999.ebuild 495 B

12345678910111213141516171819202122232425
  1. # Copyright 1999-2024 Gentoo Authors
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=8
  4. inherit font
  5. DESCRIPTION="Sans serif font by Jovanny Lemonad"
  6. HOMEPAGE="https://github.com/google/fonts"
  7. SRC_URI="https://github.com/google/fonts/raw/main/ofl/${PN}/RussoOne-Regular.ttf"
  8. LICENSE="|| ( LGPL-2.1 OFL-1.1 )"
  9. SLOT="0"
  10. KEYWORDS="*"
  11. # No binaries, only fonts
  12. RESTRICT="strip binchecks mirror"
  13. FONT_SUFFIX="ttf"
  14. src_unpack(){
  15. mkdir -p ${S}
  16. cp ${DISTDIR}/${A} ${S}
  17. }