12345678910111213141516171819202122 |
- #!/usr/bin/make -f
- # Uncomment this to turn on verbose mode.
- #export DH_VERBOSE=1
- DEB_HOST_MULTIARCH ?= $(shell dpkg-architecture -qDEB_HOST_MULTIARCH)
- %:
- dh $@ --with autoreconf --parallel
- override_dh_autoreconf:
- dh_autoreconf ./autogen.sh
- override_dh_auto_configure:
- dh_auto_configure -- $(confflags)
- override_dh_auto_installchangelogs:
- dh_auto_installchangelogs -- CHANGES
- override_dh_compress:
- dh_compress -Xshowfont.c -Xglfont.c
|